Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Cannot install 5.0.4 .deb Linux package

I downloaded the x64 package for v 5.0.4, then I extracted it. I am left with a folder full of .deb packages. Trying the most likely package, which had no module name, failed with a dependencies error. So I went with the "core" package, which at 190mb is much larger. It too failed with that error.

How does one install this version? I'm on Linux Lite 2.6, a ubuntu 14.04 derivative.

Cannot install 5.0.4 .deb Linux package

I downloaded the x64 package for v 5.0.4, then I extracted it. I am left with a folder full of .deb packages. Trying the most likely package, which had no module name, failed with a dependencies error. So I went with the "core" package, which at 190mb is much larger. It too failed with that error.

How does one install this version? I'm on Linux Lite 2.6, a ubuntu 14.04 derivative.