Ask Your Question
RSS
Sort by » date activity answers votes ▼

111 questions

Tagged
  • ×
  • ×
889
views
3
answers
5
votes
2019-04-19 18:10:27 +0200 timsoft

Oracle changing java license

919
views
2
answers
1
vote
2013-02-28 17:16:30 +0200 qubit flag of United States of America

Increasing Java heap space for Base on Mac 10.6 [closed]

1k
views
2
answers
1
vote
2015-11-17 18:56:09 +0200 jon

How to read .odb file in java using JDBC?

264
views
1
answer
1
vote
2015-04-17 17:15:47 +0200 jessevas

How do I get LO 4.4.2 to work with JRE?

928
views
2
answers
1
vote
2017-05-11 05:42:11 +0200 librebel flag of Netherlands

Base: another way to say ThisComponent?

837
views
1
answer
1
vote
2016-06-17 17:54:33 +0200 Ratslinger flag of United States of America

Why JDK & not JRE?

3k
views
3
answers
1
vote
2016-09-19 08:24:42 +0200 floris v flag of Netherlands

"No Java installation could be found" error

114
views
1
answer
1
vote
2016-11-07 19:02:20 +0200 EasyTrieve

Following Java update, cannot access MySql Database

5k
views
3
answers
1
vote
2017-10-25 11:45:13 +0200 ratrace flag of Greece

LibreOffice 5.2 crash (debian 9.0) - solved

2k
views
1
answer
1
vote
2018-05-09 08:42:43 +0200 Mike Kaganski flag of Russia

When will the next version no longer use Java?

3k
views
2
answers
1
vote
2018-05-15 14:22:51 +0200 Michael514

Java after 2019

133
views
2
answers
1
vote
2018-12-29 23:11:30 +0200 tommc4

Java installation for BASE under OSX Mojave

4k
views
4
answers
no
votes
2012-10-30 15:56:19 +0200 singleshotphotog

LibreOffice 3.6.1 Base & Java 7 [closed]

958
views
1
answer
no
votes
2013-03-02 08:13:51 +0200 qubit flag of United States of America

Trouble with Base (Mac OSX 10.5.8 and Java SE 6) [closed]

210
views
1
answer
no
votes
2013-01-02 22:03:27 +0200 travis86

LibreOffice 4.0 - Base improvements? [closed]

617
views
2
answers
no
votes
2013-04-14 08:38:01 +0200 froz

Impact of java security problems on LO? [closed]

160
views
1
answer
no
votes
2013-06-27 12:15:07 +0200 oweng flag of Australia

what level of java is required for 4.0.4 [closed]

776
views
1
answer
no
votes
2016-02-18 11:38:24 +0200 Alex Kemp flag of United Kingdom of Great Britain and Northern Ireland

My installation does not recognize JRE [closed]

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

KevShane gravatar imageAlex Kemp gravatar imagetimelord gravatar imagehjek gravatar imagejay Arr gravatar imageRatslinger gravatar imageLKeithJordan gravatar imagem.a.riosv gravatar imagefloris v gravatar imageEasyTrieve gravatar imageAlex Thurgood gravatar imagelibrebel gravatar imageharritapio gravatar imagehorst gravatar imageoweng gravatar imageerAck gravatar image