Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Install Language Pack?

On a Mac in the USofA, when I install libreoffice-6-0~2018-01-14_17.43.11_LibreOfficeDev_6.0.1.0.0_MacOS_x86-64.dmg do I need to install 6-0~2018-01-14_17.43.11_LibreOfficeDev_6.0.1.0.0_MacOS_x86-64_langpack_en-US.dmg as well?