Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Paste tables from Writer to Impress

Greetings, when I try to paste a table from Writer to Impress I lose formatting (font face, super- and subscript), and the document becomes extremely slow to handle - sometime LO simply hangs completely. Problem verified on at least four different PCs (all Windows 10). Is this a known bug or a "feature"? Does any body know how to paste a table without losing all the formats and especially without getting Impress behaving like a turtle? Thanks in advance

Paste tables from Writer to Impress

Greetings, when I try to paste a table from Writer to Impress I lose formatting (font face, super- and subscript), and the document becomes extremely slow to handle - sometime LO simply hangs completely. Problem verified on at least four different PCs (all Windows 10). Is this a known bug or a "feature"? Does any body know how to paste a table without losing all the formats and especially without getting Impress behaving like a turtle? Thanks in advanceadvance P.S. LO Version 6.1.2.1 (x64), build 65905a128db06ba48db947242809d14d3f9a93fe

Paste tables from Writer to Impress

Greetings, when I try to paste a table from Writer to Impress I lose formatting (font face, super- and subscript), and the document becomes extremely slow to handle - sometime sometimes LO simply hangs completely. Problem verified on at least four different PCs (all Windows 10). Is this a known bug or a "feature"? Does any body know how to paste a table without losing all the formats and especially without getting Impress behaving like a turtle? Thanks in advance P.S. LO Version 6.1.2.1 (x64), build 65905a128db06ba48db947242809d14d3f9a93fe