Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Copy & Paste not working

Hi, I'm using LO 6.2.0.3 on Antergos Linux with KDE Plasma Version: 5.15.0, Kernel Version: 4.20.7-arch1-1-ARCH, OS Type: 64-bit, no real changes made after ordinary installation (only changed the theme in LO from breeze to breeze dark). Copy and Paste is working between all other programs flawlessly and also inside LO, but it is not possible to copy anything into LO or out there. The first I used Lo I cloud paste something into LO but not out again, but pasting in also stopped working. Really annoying! I tried as said here in the forum an on other places in the internet, delete user directory, restart in safe mode delete everything and also restarted the system afterwards, several times. Still not working!

Thanks in advance!

Copy & Paste not working

Hi, I'm using LO 6.2.0.3 on Antergos Linux with KDE Plasma Version: 5.15.0, Kernel Version: 4.20.7-arch1-1-ARCH, OS Type: 64-bit, no real changes made after ordinary installation (only changed the theme in LO from breeze to breeze dark). Copy and Paste is working between all other programs flawlessly and also inside LO, but it is not possible to copy anything into LO or out there. The first time I used Lo I cloud paste something into LO but not out again, but pasting in also stopped working. Really annoying! I tried as said here in the forum an on other places in the internet, delete user directory, restart in safe mode delete everything and also restarted the system afterwards, several times. Still not working!

Thanks in advance!

Copy & Paste not working

Hi, I'm using LO 6.2.0.3 on Antergos Linux with KDE Plasma Version: 5.15.0, Kernel Version: 4.20.7-arch1-1-ARCH, OS Type: 64-bit, no real changes made after ordinary installation (only changed the theme in LO from breeze to breeze dark). Copy and Paste is working between all other programs flawlessly and also inside LO, but it is not possible to copy anything into LO or out there. The first time I used Lo I cloud paste something into LO but not out again, but pasting in also stopped working. Really annoying! I tried as said here in the forum an on other places in the internet, delete user directory, restart in safe mode delete everything and also restarted the system afterwards, several times. Still not working!

Thanks in advance!

edit: c&p from Impress into a program outside the LO-universe is possible, but not the other way round

Copy & Paste not working

Hi, I'm using LO 6.2.0.3 on Antergos Linux with KDE Plasma Version: 5.15.0, Kernel Version: 4.20.7-arch1-1-ARCH, OS Type: 64-bit, no real changes made after ordinary installation (only changed the theme in LO from breeze to breeze dark). Copy and Paste is working between all other programs flawlessly and also inside LO, but it is not possible to copy anything into LO or out there. The first time I used Lo I cloud paste something into LO but not out again, but pasting in also stopped working. Really annoying! I tried as said here in the forum an on other places in the internet, delete user directory, restart in safe mode delete everything and also restarted the system afterwards, several times. Still not working!

Thanks in advance!

edit: c&p from Impress into a program outside the LO-universe is possible, but not the other way round