Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice.

I'm running: Base as part of LibreOffice Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe Under OS X 10.11.1 With Java (Version 8 Update 65) installed

I'm getting "LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice." when I try to open a table.

Does anyone know what the problem is and, if I'm running the wrong version of LibreOffice or Java, let me know which version I should be running and when I can get it from?

Thanks all.

LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice.

I'm running: Base as part of LibreOffice Version: 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe Under OS X 10.11.1 With Java (Version 8 Update 65) installed

I'm getting "LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice." when I try to open a table.

Does anyone know what the problem is and, if I'm running the wrong version of LibreOffice or Java, let me know which version I should be running and when I can get it from?

Thanks all.