Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

[Writer] No spell check after updating to 5.0.3

I updated LO from 4.x to latest 5.0.3 in Fedora (Linux) and spell checking no longer worked. To make sure, I typed typos which were not highlighted with the traditional wavy underline. Tools->Auto correction is checked, general language parameters are set to spell check while typing, dictionaries are loaded and available.

Since I work on a multi-lingual document (en_UK, en_US for licence/license statements and none for computer language examples), styles explicitly state the language used for text. The UI and default document languages are different from those in this document but this should not matter.

Until the update, this worked like a charm. If I force a manual spell check (F7), I only get verification of the license appendix written in en_US. My main text in en_UK passes the verification despite the voluntary typos.

I read this question, but it does not seem to solve my problem. I think my configuration is correct (but I may be wrong). Others questions in ask.libreoffice.org seem to indicate that spell check is non-functional in 5.0.

How can I restore spell checking?

[Writer] No spell check after updating to 5.0.3

I updated LO from 4.x to latest 5.0.3 in Fedora (Linux) and spell checking no longer worked. To make sure, I typed typos which were not highlighted with the traditional wavy underline. Tools->Auto correction is checked, general language parameters are set to spell check while typing, dictionaries are loaded and available.

Since I work on a multi-lingual document (en_UK, en_US for licence/license statements and none for computer language examples), styles explicitly state the language used for text. The UI and default document languages are different from those in this document but this should not matter.

Until the update, this worked like a charm. If I force a manual spell check (F7), I only get verification of the license appendix written in en_US. My main text in en_UK passes the verification despite the voluntary typos.

I read this question, but it does not seem to solve my problem. I think my configuration is correct (but I may be wrong). Others questions in ask.libreoffice.org seem to indicate that spell check is non-functional in 5.0.

How can I restore spell checking?

[Writer] No spell check after updating to 5.0.3

I updated LO from 4.x to latest 5.0.3 in Fedora (Linux) and spell checking no longer worked. To make sure, I typed typos which were not highlighted with the traditional wavy underline. Tools->Auto correction is checked, general language parameters are set to spell check while typing, dictionaries are loaded and available.

Since I work on a multi-lingual document (en_UK, en_US for licence/license statements and none for computer language examples), styles explicitly state the language used for text. The UI and default document languages are different from those in this document but this should not matter.

Until the update, this worked like a charm. If I force a manual spell check (F7), I only get verification of the license appendix written in en_US. My main text in en_UK passes the verification despite the voluntary typos.

I read this question, but it does not seem to solve my problem. I think my configuration is correct (but I may be wrong). Others questions in ask.libreoffice.org seem to indicate that spell check is non-functional in 5.0.

How can I restore spell checking?

UPDATE

I re-checked Tools->Options->Language Settings more thoroughly. I clicked the Edit button after selecting Hunspell Spellchecker. I then used the drop-down menu to choose the language and set options. There is an A aside en_US and Hunspell is checked. But, although I reloaded the most recent English dictionary (supposed to include _US, _UK, _AU and others), there is no A aside en_UK and when selected, no Hunspell check box in the options.

Does anyone know of a configuration issue in the English dictionary?

[Writer] No spell check after updating to 5.0.3

I updated LO from 4.x to latest 5.0.3 in Fedora (Linux) and spell checking no longer worked. To make sure, I typed typos which were not highlighted with the traditional wavy underline. Tools->Auto correction is checked, general language parameters are set to spell check while typing, dictionaries are loaded and available.

Since I work on a multi-lingual document (en_UK, en_US for licence/license statements and none for computer language examples), styles explicitly state the language used for text. The UI and default document languages are different from those in this document but this should not matter.

Until the update, this worked like a charm. If I force a manual spell check (F7), I only get verification of the license appendix written in en_US. My main text in en_UK passes the verification despite the voluntary typos.

I read this question, but it does not seem to solve my problem. I think my configuration is correct (but I may be wrong). Others questions in ask.libreoffice.org seem to indicate that spell check is non-functional in 5.0.

How can I restore spell checking?

UPDATE

I re-checked Tools->Options->Language Settings more thoroughly. I clicked the Edit button after selecting Hunspell Spellchecker. I then used the drop-down menu to choose the language and set options. There is an A aside en_US and Hunspell is checked. But, although I reloaded the most recent English dictionary (supposed to include _US, _UK, _AU and others), there is no A aside en_UK and when selected, no Hunspell check box in the options.

Does anyone know of a configuration issue in the English dictionary?

[Writer] No spell check after updating to 5.0.3

I updated LO from 4.x to latest 5.0.3 in Fedora (Linux) and spell checking no longer worked. To make sure, I typed typos which were not highlighted with the traditional wavy underline. Tools->Auto correction is checked, general language parameters are set to spell check while typing, dictionaries are loaded and available.

Since I work on a multi-lingual document (en_UK, en_US for licence/license statements and none for computer language examples), styles explicitly state the language used for text. The UI and default document languages are different from those in this document but this should not matter.

Until the update, this worked like a charm. If I force a manual spell check (F7), I only get verification of the license appendix written in en_US. My main text in en_UK passes the verification despite the voluntary typos.

I read this question, but it does not seem to solve my problem. I think my configuration is correct (but I may be wrong). Others questions in ask.libreoffice.org seem to indicate that spell check is non-functional in 5.0.

How can I restore spell checking?

UPDATE

I re-checked Tools->Options->Language Settings more thoroughly. I clicked the Edit button after selecting Hunspell Spellchecker. I then used the drop-down menu to choose the language and set options. There is an A aside en_US and Hunspell is checked. But, although I reloaded the most recent English dictionary (supposed to include _US, _UK, _AU and others), there is no A aside en_UK and when selected, no Hunspell check box in the options.

Does anyone know of a configuration issue in the English dictionary?