Ask Your Question
RSS
Sort by » date activity ▼ answers votes

90 questions

Tagged
  • ×
37
views
no
answers
no
votes
2020-05-13 21:42:14 +0200 WayneCa

I have JAVA installed, so why is Base telling me I need to download a JRE?

50
views
no
answers
no
votes
2020-03-30 22:20:32 +0200 jefvandejumenas

64 bit Java not working [closed]

226
views
no
answers
no
votes
2020-02-26 16:29:10 +0200 Islandbnd

Have LO 6.4.93 (x64) can't find JRE

375
views
3
answers
no
votes
2020-01-13 10:29:15 +0200 nexturejohn

LibreOffice does not find Java

102
views
1
answer
no
votes
2020-01-02 04:04:47 +0200 lightwriter

LO can't find JRE [closed]

144
views
1
answer
no
votes
2019-09-04 20:01:40 +0200 Ratslinger flag of United States of America

Broken JRE for LO Base

315
views
no
answers
no
votes
2019-08-25 17:59:21 +0200 ratrace flag of Greece

SDBC driver for existing hsqldb

66
views
no
answers
no
votes
2019-08-15 15:00:32 +0200 clh333

Is HBSQL completely dependent on JRE?

85
views
2
answers
no
votes
2019-08-03 06:51:33 +0200 ebot

libreoffice "JRE defective" in libre 6. [closed]

51
views
1
answer
no
votes
2019-06-18 23:29:18 +0200 Ratslinger flag of United States of America

All my forms have become small

54
views
1
answer
no
votes
2019-05-31 07:35:30 +0200 Ninpodeshi

Reinstalled Java Producing Errors

402
views
1
answer
no
votes
2019-05-09 21:11:56 +0200 edmartin

Java (JRE) installation problem

227
views
2
answers
no
votes
2019-03-23 16:33:33 +0200 DhabarLow

JRE Required for LibreOffice 5.4

1k
views
3
answers
no
votes
2019-02-23 08:30:00 +0200 Giorgi

Windows 10 and Java problem

4k
views
1
answer
no
votes
2019-02-19 19:46:15 +0200 Bill_Stewart

How can I use AdoptOpenJDK as the JRE?

755
views
1
answer
no
votes
2018-12-27 22:41:44 +0200 GreenhornHere

No JRE but it is there ...few days ago I

36
views
2
answers
no
votes
2018-11-09 09:16:03 +0200 ebot

JRE issues with firefox, win 7 pro.

78
views
1
answer
no
votes
2018-11-04 12:18:27 +0200 Dòmhnall

New version of LO can't find or list JRE platforms

823
views
1
answer
1
vote
2018-10-08 13:17:44 +0200 Mike Kaganski flag of Russia

Why is Java needed for running macros on Libreoffice?

168
views
1
answer
no
votes
2018-09-21 18:54:39 +0200 ebot

I can't get LibreOffice 6 base to work.

240
views
1
answer
no
votes
2018-09-21 14:33:01 +0200 ebot

Using Win10 (x64) and Base

205
views
2
answers
no
votes
2018-09-08 17:55:40 +0200 Old Dave

Where is LO looking for a JRE?

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

Opaque gravatar imageRatslinger gravatar imagefloris v gravatar imageratrace gravatar imageclh333 gravatar imageGiorgi gravatar imageCoon gravatar imageBillLibre gravatar imageebot gravatar imageLionsMane2 gravatar imageDòmhnall gravatar imageJimK gravatar imagepeterjack90512 gravatar imageOld Dave gravatar imageThe Old Goat gravatar imageyofe2015 gravatar image