Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Download and installed 4.1.6, but won't open.

Using Windows 7 Professional. LibO worked fine on my old XP machine.

After installing and trying to run, message says: "The program cannot be opened. The service manager is not available. (Invalid Registry Exception: file:///:program%20Files%20(x86)LibreOffice%204/program/services/services.rdb:duplicate<implementation name="animacore::Animate">") Start setup application to repair the installation from CD, or the folder containing the installation package."

I've downloaded and installed twice. Same result. Help!

Download and installed 4.1.6, but won't open.

Using Windows 7 Professional. LibO worked fine on my old XP machine.

After installing and trying to run, message says: "The program cannot be opened. The service manager is not available. (Invalid Registry Exception: file:///:program%20Files%20(x86)LibreOffice%204/program/services/services.rdb:duplicate<implementation name="animacore::Animate">") Start setup application to repair the installation from CD, or the folder containing the installation package."

I've downloaded and installed twice. Same result. Help!

Download and installed 4.1.6, but won't open.

Using Windows 7 Professional. LibO worked fine on my old XP machine.

After installing and trying to run, message says: "The program cannot be opened. The service manager is not available. (Invalid Registry Exception: file:///:program%20Files%20(x86)LibreOffice%204/program/services/services.rdb:duplicate<implementation name="animacore::Animate">") Start setup application to repair the installation from CD, or the folder containing the installation package."

I've downloaded and installed twice. Same result. Help!