Frage stellen

Versionsgeschichte [zurück]

Klicken, um Version anzuzeigen/zu verstecken 1
Ursprüngliche Version

LibreOffice Base - Report Designer startet nicht

Bin Linux-Neueinsteiger und hab hier mein erstes wirkliches Problem?!? Bin dabei Base-DBs neu zu bauen. Tabellen - ok; Abfragen - ok; Formulare - ok Nun bin ich bei den Berichten: schaffe es aber NICHT den ReportDesigner zu starten!!! "Bericht unter Verwendung des Assistenten..." zu erstellen funktioniert mir wäre aber "Bericht in Entwurfsansicht erstellen..." lieber, da lt. Doku mehr Möglichkeiten vorhanden. Wenn ich darauf klicke -> keine Reaktion !!! Wenn ich eine Beispieldatenbank aus dem Netz lade und bestehenden Bericht bearbeiten will -> Fehler: "Das Dokument xxxxx konnte nicht geöffnet werden" - das war's!

Hat bitte jemand eine Idee an was das liegen könnte? Hab auch das Gefühl ich wäre der Einzige der dieses Problem hat???

Ich hab 4 !!! Systeme - überall selbes Verhalten (alle 4 Systeme in den letzten Monaten - unabhängig! - neu installiert, da ich von Windows auf Linux umsteigen will): 1) iCore7 2) iCore2Quad 3) Laptop - i5 4) VM Oracle VirtualBox alle Systeme sind updatemäßig auf dem neuesten Stand. System: LinuxMint 18.2 Sonya Cinnamon 64-bit (aktueller Kernel: 4.10.0-33) LO 5.1 deutsch in der Zwischenzeit upgedatet auf LO 5.3 deutsch - keine Änderung des Problems Java-Version lt. "Extras"/"Optionen..."/"Erweitert": Oracle Corporation 1.8.0_131 (natürlich ist Laufzeitumgebung aktiviert)

Ich versuchte in der VM bereits Java 1.9.0 zu installieren, jedoch bekomme ich in diesem Reiter keinen Zugriff auf die installierte Version?! - aber daran kann es wohl auch nicht liegen?...

Jedenfalls hab ich nach wie vor noch immer das selbe Problem unverändert - auf allen 4 Systemen gleich !!!!! Ich kann den Report-Designer nicht starten.

Ich wäre sehr dankbar wenn mir wer helfen könnte... LG

LibreOffice Base - Report Designer startet nicht

Bin Linux-Neueinsteiger und hab hier mein erstes wirkliches Problem?!? Bin dabei Base-DBs neu zu bauen. Tabellen - ok; Abfragen - ok; Formulare - ok Nun bin ich bei den Berichten: schaffe es aber NICHT den ReportDesigner zu starten!!! "Bericht unter Verwendung des Assistenten..." zu erstellen funktioniert mir wäre aber "Bericht in Entwurfsansicht erstellen..." lieber, da lt. Doku mehr Möglichkeiten vorhanden. Wenn ich darauf klicke -> keine Reaktion !!! Wenn ich eine Beispieldatenbank aus dem Netz lade und bestehenden Bericht bearbeiten will -> Fehler: "Das Dokument xxxxx konnte nicht geöffnet werden" - das war's!

Hat bitte jemand eine Idee an was das liegen könnte? Hab auch das Gefühl ich wäre der Einzige der dieses Problem hat???

Ich hab 4 !!! Systeme - überall selbes Verhalten (alle 4 Systeme in den letzten Monaten - unabhängig! - neu installiert, da ich von Windows auf Linux umsteigen will): 1) iCore7 2) iCore2Quad 3) Laptop - i5 4) VM Oracle VirtualBox alle Systeme sind updatemäßig auf dem neuesten Stand. System: alle Systeme: LinuxMint 18.2 Sonya Cinnamon 64-bit (aktueller Kernel: 4.10.0-33) LO 5.1 deutsch in der Zwischenzeit upgedatet auf LO 5.3 deutsch - keine Änderung des Problems Java-Version lt. "Extras"/"Optionen..."/"Erweitert": Oracle Corporation 1.8.0_131 (natürlich ist Laufzeitumgebung aktiviert)

Ich versuchte in der VM bereits Java 1.9.0 zu installieren, jedoch bekomme ich in diesem Reiter keinen Zugriff auf die installierte Version?! - aber daran kann es wohl auch nicht liegen?...

Jedenfalls hab ich nach wie vor noch immer das selbe Problem unverändert - auf allen 4 Systemen gleich !!!!! Ich kann den Report-Designer nicht starten.

Ich wäre sehr dankbar wenn mir wer helfen könnte... LG