Frage stellen

Versionsgeschichte [zurück]

Klicken, um Version anzuzeigen/zu verstecken 1
Ursprüngliche Version

LibreOffice 6 auf Win10 öffnet keine Dokumente mehr

Auf einem frisch installierten Windows 10 PC (1809) und einer ebenfalls neu installierten LO 6 Version (aktuell 6.2.1.2, verschiedene getestet, mit demselben Ergebnis, u.a. 6.0.7 o. 6.1) kann man nach kurzer Zeit keine Dokumente mehr öffnen. Im Taskmanager befindet sich ein Prozess (soffice.bin), den man schließen muss. Danach kann wieder EIN Dokument geöffnet werden. Die Prozedur muss dann jeweils wiederholt werden, nach dem Schließen des geöffneten Dokuments weitere zu öffnen. Das kuriose ist nun. Lässt man das letzte Dokument geöffnet, können weitere geöffnet werden.

Wir stellen seit einiger Zeit in unserem betrieblichen Umfeld auf Windows 10 um. Anfangs kam es nur auf ein bis zwei Rechnern zu diesem Fehler, mittlerweile sind immer mehr betroffen. Leider findet sich zu diesem Problem nichts im Internet oder in den Foren. Es scheint ähnlich dem alten Problem in LO 5 zu sein, bei dem ein Prozess die anderen blockierte und man teilweise 10+ Prozesse schließen musste. Allerdings, wenn, trat das Problem eher sporadisch auf und es sollte doch in der Version 6 behoben worden sein.

Wir nutzen für unsere Nutzer Ordnerumleitungen, da einige wechselnde Arbeitsplätze haben. LibreOffice 6 ist bei uns ohne Erweiterungen installiert. Die Profile wurden neu angelegt und können jederzeit gelöscht werden. Das hilft für kurze Zeit (ein oder zwei Dokumente öffnen), dann tritt das Problem wieder auf.

Hat einer Idee oder tritt dieses Problem auch bei anderen noch auf? Sollte das als Bug gemeldet werden?