Frage stellen

Versionsgeschichte [zurück]

Klicken, um Version anzuzeigen/zu verstecken 1
Ursprüngliche Version

Problem im LibreOffice-Basic mit Java Jre1.8.0_101?

Mit meinem neuen PC mit Window 7 kann ich meine Datenbank nicht mehr öffnen.
Aktiv ist die Version: Java Jre1.8.0_101.
Es erscheint folgende Fehlermeldung "JRE ist defekt".

Auf meinem alten PC auch Window 7 läuft die DB mit jre.1.7 einwandfrei,
abere mit Jre1.8.0_101 kommt dieselbe Fehlermeldung.

Kann mir jemand weiterhelfen?
Wo finde ich einen Dowload für die Version jre1.7?